)>SoL<(~JK2 Worldwide

The Torch of Fair Play and Bonfire of Equality and Democracy
 
HomePortalCalendarFAQSearchMemberlistUsergroupsRegisterLog in
JK2 for Number 1!
Let us capture the victory!
A look at the table?
Fun events!
Want to organize an event or any to happen?
Post or ask for help here!
Black Flame!
Enel holds black flame!
Who will face him?
Autumn Tournament!
TT Autumn 2016 begins!
Sign up here!
Skin Add ons
Post your skins that you'd like to have!
Find details here!
Council frozen!
Read discussion here!
Check poll result here!

Share | 
 

 DLL API VERSION ERROR

View previous topic View next topic Go down 
AuthorMessage
Lucifer
Legend
Legend


Posts : 2324

PostSubject: DLL API VERSION ERROR   Sun 12 Dec 2010, 3:33 pm

so i have this small error for a game i used to play alot..
I would love some help, i think it relates to multiple patches but im not sure, that could screw up the gaming engine..

"error message. (very long":
 
Back to top Go down
View user profile
Lord_Draco
Jedi Master
Jedi Master


Posts : 922

PostSubject: Re: DLL API VERSION ERROR   Sun 12 Dec 2010, 4:09 pm

Code:
------- Input Initialization -------
Initializing DirectInput...
mouse: DirectInput initialized.
keyboard: DirectInput initialized.
------------------------------------
sound: STEREO
...using GL_ARB_multitexture
...using GL_ARB_texture_env_combine
...using GL_ARB_texture_cube_map
...using GL_ARB_texture_env_dot3
...using GL_ARB_texture_env_add
...using GL_ARB_texture_non_power_of_two
...using GL_ARB_texture_compression
...using GL_EXT_texture_compression_s3tc
...using GL_EXT_texture_filter_anisotropic
  maxTextureAnisotropy: 16.000000
...using GL_1.4_texture_lod_bias
X..GL_EXT_shared_texture_palette not found
...using GL_EXT_texture3D
...using GL_EXT_stencil_wrap
...using GL_NV_register_combiners
...using GL_EXT_stencil_two_side
X..GL_ATI_fragment_shader not found
X..GL_ATI_text_fragment_shader not found
...using GL_ARB_vertex_buffer_object
...using GL_ARB_vertex_program
...using GL_ARB_fragment_program
...using EXT_depth_bounds_test


These three lines trouble me.

Code:
X..GL_EXT_shared_texture_palette not found

Code:
X..GL_ATI_fragment_shader not found

Code:
X..GL_ATI_text_fragment_shader not found

These items may not be getting found due to user priveleges, or they were improperly located.

Did you try running it as admin? If it still does not find these when running as admin, then it is a problem with improper location of them.
Back to top Go down
View user profile
Lucifer
Legend
Legend


Posts : 2324

PostSubject: Re: DLL API VERSION ERROR   Sun 12 Dec 2010, 4:15 pm

figured it out, multiple patches were being used at same time, so i deleted the old patch and kept the new one, works liek a charm Smile
Back to top Go down
View user profile
Lord_Draco
Jedi Master
Jedi Master


Posts : 922

PostSubject: Re: DLL API VERSION ERROR   Sun 12 Dec 2010, 4:20 pm

Lol that's funny. The patches running simultaneously triggering that problem. Very Happy

At least you figured it out. Very Happy

Oh yeah, I find it funny how you say SMALL error, when it is incredibly long. Very Happy
Back to top Go down
View user profile
Lucifer
Legend
Legend


Posts : 2324

PostSubject: Re: DLL API VERSION ERROR   Sun 12 Dec 2010, 5:05 pm

yeah go figure master xD
Back to top Go down
View user profile
Kernow Pilgrim
Legend
Legend


Posts : 10542

PostSubject: Re: DLL API VERSION ERROR   Mon 13 Dec 2010, 3:39 am

My mind just blew.......

___________________
Admiral AckbarIT'S A TRAP!


Onen hag Oll
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: DLL API VERSION ERROR   Today at 6:26 am

Back to top Go down
 
DLL API VERSION ERROR
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Unable to identify application version..
» Auferstehung For Doom2 Cleaned Up Version
» Mobile Version
» Warsong Gulch (my version)
» 2147287038 error, please help

Permissions in this forum:You cannot reply to topics in this forum
)>SoL<(~JK2 Worldwide :: )>SoL<(~Free Chat :: The Cantina-
Jump to: